Jump to content

L200 alarm problem


billytheghillie
 Share

Recommended Posts

 

When I press the key fob button, to open car the alarm goes off. It takes about 10 mins to reset. I can drive the car but every 15 seconds the alarm goes off. This is embarrassing and get some dirty looks off other drivers. Any thoughts? Cheers.www.pocuk.com/forums

 

try this forum for Mitsubishi lots of info

 

 

 

 

been there, but no help.

Link to comment
Share on other sites

New fob battery? Had a landy that did something similar, would unlock but the sensors stayed active.

Disconnect car battery for a few minutes, might reset alarm?

 

That sorted it, put in new fob battery but still did it. Then I pressed the lock and unlock button together for 10 seconds, touch wood problem solved. Thanks everybody for all the help.

Link to comment
Share on other sites

  • 4 years later...
  • 1 year later...

I have a slightly different problem with my 2010 L200 my alarm goes off when I unlock it sometimes when it’s first thing in the morning and sometimes when I finish work in the afternoon 

seems to be when it’s cold ish or when it’s hot ish. 
I unlock it, then the alarm goes off, so then I lock it, then unlock it, just to stop the alarm.

I have changed the battery in the fob last year but still happening. 
it’s very annoying now!!!!!

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...