Jump to content

Vw Transporter black smoke


Recommended Posts

My van has developed black smoke under load, not constant just see plumes of black smoke when accelerating normally up hills. Thought I'd found a not great fitting intercooler pipe that goes to turbo so replaced with vag one £80 quid later and still the same. Any idea's or am I thinking turbo? What are signs of duff turbo?? Thanks

Link to post
Share on other sites

Black smoke is excessive fuel intake, possibly caused by dirty, or worn injectors or diesel pump. Try a fuel cleaner additive in the tank as cheap to try first option.

hello, plus 1, redex do a diesel engine cleaner via the tank, tesco £5, i use the petrol type every few months

Link to post
Share on other sites

is there a wooshing noise under load? check all the intercooler hoses. give them a good squeeze as splits may only open under load. Air filter is an easy one to check and cheap to replace. does the van have an egr valve? if these get colgged it can cause smoking. Redex is ok but a better cleaner is BG244 its expensive but only needs doing once a year.

Are you able to get the fault codes read on the van this could give you an idea of whats going on?

Link to post
Share on other sites

Its the 1.9 102 bhp. It might be down to my driving as I never gun the thing, its only son 65k. I've booked it in for a smoke test this week, is that where smoke is forced through pipes, hosses to trace possible leak, never got round to checking air filter.

Link to post
Share on other sites

Well she went in today, turns out to be a small split on the intercooler, so fingers crossed. Before it was in the garage mate of mine said could be egr valve, put one of them blanking plates on he said, hopefully this has sorted it. Thanks for replies.

Link to post
Share on other sites

It had about 75k I think, it was unbelievable that van it had a new gear box under warranty then a couple of years later the intercooler, then the head, then it needed a new radiator, then the water pump went, then the injectors had to be replaced, then to top it off it had to have new wiring loom. When I asked the vw garage about it they told me it was an 8 year old van with 90k miles and that's what I should expect, I was gob smacked. Still I hope you have better luck. It put me off VW for life.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...