Jump to content

Imminent Forum Software Update


Recommended Posts

  • Replies 211
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

45 minutes ago, chrisjpainter said:

I really like it. 

 

Uh oh. it just bonged at me to tell me of a new reply. NOOO! why does everything these days bong at you?? There must be a turn off feature...Surely I can de-bong my account.

 

Other than that, I think it's a great layout Still feels different to all the other forums out there and is nice and user friendly. Great work, Teal

Easy

top right, click on you account, settings, rhs side ‘other settings’ , notifications- bottom of options ‘ turn sounds off’

well it’s something like that anyway

Link to post
Share on other sites
15 hours ago, Danger-Mouse said:

 

˙sǝƃuɐɥɔ ʎuɐ ǝǝs ʇ,uɐɔ I

Like the new look, but just tried to reply to this with an emoji only ( the crying with laughter one; am on mobile ) but it states they’re not submissable anymore. 

Is that from a mobile device only? 

Link to post
Share on other sites
29 minutes ago, Scully said:

Like the new look, but just tried to reply to this with an emoji only ( the crying with laughter one; am on mobile ) but it states they’re not submissable anymore. 

Is that from a mobile device only? 

scully, I'm on my mobile, have you not got emoji symbol at top of text box when your typing? :yahoo:that's one off here and one off my windows phone.

 

however when I clicked on this topic it took me to start if thread rather than where I had read upto? :/

ha ha wouldn't allow the emoji from my phone

Link to post
Share on other sites
2 hours ago, old'un said:

Just clicked on members and got this...

 

 

Sorry, there is a problem

Please wait 15 seconds before attempting another search

 

Error code: 1C205/3

 

Hmm - I've not seen this error myself. There is a background process of reindexing posts and members, and so this could be the issue. Certainly search will not be working properly until this has taken place. Can you let me know if this is still showing, or if it works?

Link to post
Share on other sites
3 hours ago, Scully said:

Like the new look, but just tried to reply to this with an emoji only ( the crying with laughter one; am on mobile ) but it states they’re not submissable anymore. 

Is that from a mobile device only? 

Good spot @Scully yes this is an issue - I know how to fix it but it will have to go through existing forum posts, I will run it in the early hours of tomorrow morning so it doesn't hopefully affect use of the forum today.

Link to post
Share on other sites
On 01/11/2017 at 11:37 AM, Teal said:

The forum software we are currently using needs to be updated. I have delayed this as long as possible, but it is now important for security that we carry out this update, as the old software is outdated.

 

It will make some quite significant changes to the appearance and functions on the forum, and to be honest, several of these would not have been our preferences or choice.

 

What will happen once we deploy the update, is that we will keep monitoring how it settles down, and where we can make changes to improve it we will certainly try our best to do so! :)

New progress is not always for the better ,the old format was much more user friendly 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...