Jump to content
jcbbracken

magnet speed control

    Recommended Posts

    29 minutes ago, jcbbracken said:

    just bought a cheap speed control for my magnet works a treat cost £1.59p  off ebay item number 292153010146

    cheers :good: just sent one back costing £15 and dud:rolleyes:

    Share this post


    Link to post
    Share on other sites

    My magnet seems to be running slowly even with a fully charged battery . I bought a new speed controller but made no difference , only goes at one speed , about 75% of what it used to be. Any ideas ? New motor , or new magnet ?

    Share this post


    Link to post
    Share on other sites
    1 minute ago, Geo said:

    My magnet seems to be running slowly even with a fully charged battery . I bought a new speed controller but made no difference , only goes at one speed , about 75% of what it used to be. Any ideas ? New motor , or new magnet ?

     hello which model magnet and motor? Geo

    Share this post


    Link to post
    Share on other sites

    I don't know what the model is , it's quite old been well used , I bought a job lot of pigeon stuff last year for £100 including loads of decoys , hide net and poles a flapper and a magnet. I can't complain as the decoys alone were worth more than £100. I have attached a pic which looks like it , quite a big motor , not one of the modern lightweight versions. Might be time to bin it !

    Magnet.jpg

    Share this post


    Link to post
    Share on other sites

    Looks like a wiper motor version.

    Could be any of a few things  , , motor needs a service with a clean, a little oil and grease in the right places , check the drive shaft nut to the arms is secure, the motor shaft is splined and if the nut comes a little loose the splines can get damaged and makes the power to the arms slip.

    Other than that clapped out .

    Share this post


    Link to post
    Share on other sites
    5 hours ago, Geo said:

    My magnet seems to be running slowly even with a fully charged battery . I bought a new speed controller but made no difference , only goes at one speed , about 75% of what it used to be. Any ideas ? New motor , or new magnet ?

    Knackered battery.

    Share this post


    Link to post
    Share on other sites

    Did any of the wires come out and you attached it to wrong terminal?

    there are usually two speeds on those. 

     

    Or battery knackered. 

    Quick wire to the cart battery to check. 

    Share this post


    Link to post
    Share on other sites

    Thanks for replies, I will check as advised and let you know if it comes back to life, the battery is new so should be ok. How easy is it to fit a new motor for £24 ?

    Share this post


    Link to post
    Share on other sites
    1 hour ago, Geo said:

    Thanks for replies, I will check as advised and let you know if it comes back to life, the battery is new so should be ok. How easy is it to fit a new motor for £24 ?

    I accept it could be the motor, but they are extremely reliable. I’ve had two cheap magnets with that motor for over 10 years and they are bullit proof. 

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×