Jump to content

Recommended Posts

When you see the HTTPS part of a URL crossed out with a red line, the likeliest cause of the problem is with the website and not your browser, on the off chance that it is, use your browser's settings to clear the cookies and cached information and reload the site.

You have another option available as well install the HTTPS Everywhere plugin for your browser. It's currently available from the Electronic Frontier Foundation and works in Chrome and Firefox, and forces HTTPS connections for every website you visit and every element called by that website – even pulling images or plugins hosted from other domains…https://www.eff.org/https-everywhere

Link to post
Share on other sites

Strange - thanks for the post. Was it a clear of the cache that fixed it, or did you install the plugin? Just trying to work out if something is up with the website (logging onto the site gives no problems here for what it's worth)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...