Jump to content
Sign in to follow this  
ferreter10

Help...?

Recommended Posts

Good day to you all.

After some help from the more experienced airgunners amongst us.

My usually very accurate s410 has been grouping weirdly. See picture attached. Each card is a 10 shot mag, at 30 yards. Why are they two shots out of each mag that fly like that??

I'm rock ready when I pull the trigger and it was a dead calm day.

I've thought the gun has been down on power recently also, could this be linked?

Any help appreciated

Ferreter 

20190518_195129.jpg

Share this post


Link to post
Share on other sites

A simple barrel mounted chrono/chrombo would tell you if there is varying power between shots. Perhaps you could borrow one or invest in one, well worth the £50.

Variation in power would certainly affect the grouping and would suggest the rifle needs a service.

Perhaps cleaning the barrel is worth a try also.

Share this post


Link to post
Share on other sites

Ok things to consider. 

A s410 has a barrel band that can be prone to being knocked out of alignment. That wouldnt necessarily explain the 2 odd shots .unless the band had slipped side ways enough to be slightly twisting the barrel .

Which holds i one place but occasionally slips and throws a pellet off .(worth a look at that band ) 

Does the same 2 pellet flyers coincide with the same point on  the magazine .? 

Could be a dodge mag or damaged mag chamber .

Power. 

The pellet shift seems to be directly upwards. Which would indicate an increase in power. Possibly a sticky hammer or hammer spring . (Excess lube can do this .amongst other things ) 

Chrono the gun .

The poi. Shift is huge for a 30 yd shot. 

It could be the spring in the elevation turret on your scope has given up .

Try a different scope .

And finally .not to be mean but for a air arms s410 .at 30 yds benched in calm weather that bottom group is about 3 times bigger than it could be .

So the pellet your using might not suit too well .

Try jsb exact 4.51 

 

 

Share this post


Link to post
Share on other sites
1 hour ago, aga man said:

A simple barrel mounted chrono/chrombo would tell you if there is varying power between shots. Perhaps you could borrow one or invest in one, well worth the £50.

Variation in power would certainly affect the grouping and would suggest the rifle needs a service.

Perhaps cleaning the barrel is worth a try also.

Thanks, I think I'll take it in to my RFD for a looksie and service :)

Share this post


Link to post
Share on other sites
31 minutes ago, Ultrastu said:

Ok things to consider. 

A s410 has a barrel band that can be prone to being knocked out of alignment. That wouldnt necessarily explain the 2 odd shots .unless the band had slipped side ways enough to be slightly twisting the barrel .

Which holds i one place but occasionally slips and throws a pellet off .(worth a look at that band ) 

Does the same 2 pellet flyers coincide with the same point on  the magazine .? 

Could be a dodge mag or damaged mag chamber .

Power. 

The pellet shift seems to be directly upwards. Which would indicate an increase in power. Possibly a sticky hammer or hammer spring . (Excess lube can do this .amongst other things ) 

Chrono the gun .

The poi. Shift is huge for a 30 yd shot. 

It could be the spring in the elevation turret on your scope has given up .

Try a different scope .

And finally .not to be mean but for a air arms s410 .at 30 yds benched in calm weather that bottom group is about 3 times bigger than it could be .

So the pellet your using might not suit too well .

Try jsb exact 4.51 

 

 

 Barrel band is a possibility, I'll have a play with that tommrrow and have a look. 

It's not consistent which mag hole produces the flyers so think mag is fine.

I'll take your word for it in the power, I'm not good when talking technical!  My RFD will have to take a look.

Never considered the scope, good idea, I have a spare and I'll try that tommrrow.

100% agree with your final point. I forgot to mention that in calm conditions I can usually  put pellet on pellet when the gun was working correctly. AA Diablo always worked best for me. 

She's obviously poorly, and needs some attention! I'll let you know what the RFD says. Sounds like it's a harder fix than First thought.

 

Thanks for the replies, much appreciated :)

Share this post


Link to post
Share on other sites

you haven't just opened a new tin of pellets have you??

can you load without the mag?

Share this post


Link to post
Share on other sites

The only time I had a similar issue was when the scope was FUBAR'd. Took a while to realise.

Be interesting to see what it is.

Share this post


Link to post
Share on other sites
10 hours ago, oowee said:

I had similar thing with HMR. It was the bullet clipping the mod. 

I had similar when a bit of the nylon in the mod left a single whisker in the bore line.

Both mine love AA Diablo.

Share this post


Link to post
Share on other sites

Dont charge to more than 150bar - remove any mod that you have fitted and single load 10 rounds then get back to us. 

Share this post


Link to post
Share on other sites
2 hours ago, bruno22rf said:

Dont charge to more than 150bar - remove any mod that you have fitted and single load 10 rounds then get back to us. 

This and clean the barrel if you've not done it lately. 

 

Share this post


Link to post
Share on other sites

Thanks for all the replies guys.

Took to my RFD this morning. Someone called it earlier, sticky hammer indeed. Also a small burr on inside of chamber causing pellet Mark's...? No idea how that happened. All sorted now after a good clean and file.

Let's hope I can get some better groups now!

Ferreter

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...