Jump to content

Recommended Posts

Hi guys and gals, long time since posting. Have / had a bit of a puzzle on Saturday and today. Let me explain. On Saturday I was out at a permission to shoot rabbits. At first I was using my SE Ultra and after a few hours, with no luck, I may add, I decided to try my 1980’s HW35 as it’s not been used for a good few years, I reckon.  I set up a target against a manure heap, paced 30 yards and fired!  ?????? Nowhere near! After 3 shots I decided to give up as I thought that the scope was off. Today, at home, I decided to try once more. Again, no sign of any hit!  For some reason, I looked down the barrel and couldn’t see daylight!  With a piece of steel rod, I gently pushed it down the barrel from the muzzle end and lo and behold or, FIVE pellets came out! I only assumed that the first one stuck (on Saturday) then held up the others. I tried  again with the same brand of pellet and, again, it didn’t exit the barrel. I then tried with a different type, which did exit and after an adjustment of the horizontal knob it was somewhere near.  The pellet in question is H&N Baracuda Power in .177,  10.65 grains, copper plated.  I can see (with the aid of a magnifying glass) a series of grooves around one of the pellets that were stuck in the barrel. Are these pellets 5.56 / 5.6 or is it the copper (hardness?) causing the blockage?  Reading a previous thread about a dog being shot, UltraStu seemed to be on the ball, which made me wonder about the pellet sizes.  Looking forward to any replies. 

Link to post
Share on other sites

Hi Ultrastu, thanks for replying. The other pellet was, believe it or not, a BSA Elite, 7.87 grain dome head.  The strange thing is that the copper pellet seemed to go in the barrel ok, with no resistance.  Maybe I should do a test of all the .177 pellets that I have, in order to get some idea of the difference a 100’th of a millimetre can make!   

Link to post
Share on other sites

The pellet might load and fell ok but the barrel choke most probably tightens up, have you chrono'd the gun? Chances are its down on power so the copper pellet didn't exit, have you tried pushing a pellet through and feeling for tight spots?

But you might be better just using normal pellets rather than the copper ones.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...