Jump to content
Sign in to follow this  
turbo33

Do you have a Hilux?

Recommended Posts

Bit of an update on my previous thread on front diff issue. 

Front left side half shaft has quite a lot of play in it where it enters the diff. I thought it was the cv joint gone, so had it replaced. Thats when it became apparent it wasn't the shaft but the inner guts of the diff. There are no issues, noises, whining etc, just what I would regard as an unacceptable amount of free play. Ive had 5 or so Hilux's and haven't had any cause to notice this before, so it might have been common with all of them. It seems, on research, that it is  poorly machined spider gears in the diff that slop about and an inadequate needle roller bearing supporting the drive shaft. The yanks have a similar vehicle, called the Tacoma, and theres lots on the tube about it, but just can't find any English versions, i.e. Hilux or other 4wd Toyota.

See video's below. first is diff stripped, 2nd is East Coast gears solution to the bush, 3rd is A tacoma where the play can be seen in situ.

My question is, would  any of the PW members that have a Hilux be kind enough to see if they have similar free play, passenger side (Obviously drivers on a left hooker as in the States).

I'm trying to establish if its the norm, and it might just help us all out if we know we have the same. For info, mines a MK6 2014, 49k on the clock, and easy life, stock ride height not modified. Thanks Chaps.

 

 

 

Share this post


Link to post
Share on other sites

2015 HILUX MANUAL 60K HARD LIFE. JACKED UP N/S CHECKED FOR PLAY BY HOLDING THE REAR OF THE POT JOINT (C/V JOINT ) AT THE METAL BAND HOLDING THE BOOT ON , UP AND DOWN PLAY APPROX 8MM SLOG ROTATION 6MM. No issues with any noise when driven .

hope this helps

Share this post


Link to post
Share on other sites

My 2009 has 50k on it and approx 5mm play on the near side cv housing, my lads own 2014 has 40k on and the same play..his 2012 work truck (well used/hard life!) with 140k has 7/8mm.

One thing with the front diff on these is the oil is always dirty/metallic when changed at the Toyota intervals (18000miles), I do mine every service and it stays clean...SAE 80w-90 API GL5 oil at £12 gallon...you need 1.65 litres....no brainer....

Share this post


Link to post
Share on other sites

Thank you Nevb for taking the time to have a look and measure. Its looking increasingly like a normal situation. I would be interested in crawling under a new one to see what thats like!!!

Thanks again to Scutt and Nevb.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...